Q: What are the software requirements for the Labrox reader?


A: The Labrox Multimode reader comes with a factory pre-installed user interface that can be used to operate the reader and manage results. The GUI requires an Internet browser. Preferably Mozilla Firefox version 20 or higher or Internet Explorer version 10 or higher.